1. Welcome to AquaScaping World!

    Become a register member to get FULL SITE ACCESS AND BENEFITS.

    Join the ASW community now!

    Dismiss Notice

T5 tubes

Discussion in 'Lighting Requirements' started by fli1979.fl, Nov 19, 2015.

  1. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    Hi was wondering if any had tried sylvania luxline plus fho 39w 865 and what there thoughts on them? are they any good ?

    Sent from my SM-G900F using Tapatalk
     

    Sponsored link:


  2. keithgh

    keithgh Moderator Staff Member

    Joined:
    Jun 16, 2011
    Likes Received:
    4,745
    Location:
    Melbourne Australia
  3. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    Thanks Keith was lookin for that myself but could get it might have been because was on my phone I think I might give them a go and see how they do

    Sent from my SM-G900F using Tapatalk
     
  4. keithgh

    keithgh Moderator Staff Member

    Joined:
    Jun 16, 2011
    Likes Received:
    4,745
    Location:
    Melbourne Australia
    fli

    I have only run T8 tubes 1 Daylight and 1 Plant tube which I changed every 12months.

    Keith:):)
     
  5. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    How soon after putting new tubes in would you say I might notice a difference?

    Sent from my SM-G900F using Tapatalk
     
  6. Pete57

    Pete57 New Member

    Joined:
    Nov 6, 2015
    Likes Received:
    0
    Location:
    Bowling Green, OH
    I hope it's OK to jump in. I have question for @keithgh. What size t8s do you run? I have 55 gallon and 2t8s side by side and wonder best light to grow plants?

    Sent from my SM-T320 using Tapatalk
     
  7. Pete57

    Pete57 New Member

    Joined:
    Nov 6, 2015
    Likes Received:
    0
    Location:
    Bowling Green, OH
    I should add that one is original light that came with the tank. The other is a zoo med light. 5500k.

    Sent from my SM-T320 using Tapatalk
     
  8. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    No not a problem I'm interested what plant tube Keith uses as my tank runs t5 and t8 tubes

    Sent from my SM-G900F using Tapatalk
     
  9. Pete57

    Pete57 New Member

    Joined:
    Nov 6, 2015
    Likes Received:
    0
    Location:
    Bowling Green, OH
    Thanx, great minds...lol

    Sent from my SM-T320 using Tapatalk
     
  10. keithgh

    keithgh Moderator Staff Member

    Joined:
    Jun 16, 2011
    Likes Received:
    4,745
    Location:
    Melbourne Australia
    The Jebo 75cm light unit had its own lights I replaced them with 2x28w

    The 5ft tank 2x40w

    Both tanks were low tech.

    I found Seachem Ferts and Tabs worked perfectly.

    Lights are only one part of growing plants.

    Keith:):)
     
  11. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    Hi Keith I think my problem may have been my tubes have changed 3 out and put 2 sylvania daylight plus 1 warm white 830 in and new growth seems to be going red[​IMG]

    Sent from my SM-G900F using Tapatalk
     
  12. keithgh

    keithgh Moderator Staff Member

    Joined:
    Jun 16, 2011
    Likes Received:
    4,745
    Location:
    Melbourne Australia
    fli

    That is very encouraging, but remember lights are only one part of growing plants every thing else must be perfect and work together.

    How old were the tubes?

    Keep a note book of all the bits and pieces you do especially when new tubes due.

    Mine are a Christmas present for the tanks.

    Keith:):)
     
  13. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    Hi Keith old tubes were about 10 months old so we're due a change got to be honest keeping log isn't something I do very well never seem to find the time to sit down long enough to put pen to paper

    Sent from my SM-G900F using Tapatalk
     
  14. keithgh

    keithgh Moderator Staff Member

    Joined:
    Jun 16, 2011
    Likes Received:
    4,745
    Location:
    Melbourne Australia
    Fli

    Its very important to remember to change the light tubes.

    Keith:):)
     
    fli1979.fl likes this.
  15. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    I do keep on top of maintenance on tank etc just don't get much time for logs or any thing like that don't they say tube normally last about 12 months?

    Sent from my SM-G900F using Tapatalk
     
  16. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    Color seems to be getting better daily[​IMG]

    Sent from my SM-G900F using Tapatalk
     
  17. isla

    isla Aspiring Aquascaper

    Joined:
    Feb 20, 2015
    Likes Received:
    38
    Location:
    Reunion Island
    look like plant love light tube :)
     
  18. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    It's looking promising plants never really had any red in it and it's all supposed
    to be red

    Sent from my SM-G900F using Tapatalk
     
  19. keithgh

    keithgh Moderator Staff Member

    Joined:
    Jun 16, 2011
    Likes Received:
    4,745
    Location:
    Melbourne Australia
    fli

    The plant is responding to the lighting extremely well once it stops it looks like that is the time to replace your lighting.

    Keep you best photo as a reference.

    Keith:):)
     
  20. fli1979.fl

    fli1979.fl Aspiring Aquascaper

    Joined:
    Oct 4, 2015
    Likes Received:
    45
    Location:
    Worcestershire
    Hi Keith I think the problem I had may have been although there was a light of light I think the spectrum of the tubes had changed over time since replacing them plant growing better and bba has reduced [​IMG]

    Sent from my SM-G900F using Tapatalk
     
    greenfinger 2 likes this.

Share This Page

Sponsored link: