1. Welcome to AquaScaping World!

    Become a register member to get FULL SITE ACCESS AND BENEFITS.

    Join the ASW community now!

    Dismiss Notice

New little tank ..with aquasoil...need help

Discussion in 'General Aquascaping and Planted Tank Discussions' started by Tsunami, Jul 5, 2010.

  1. Tsunami

    Tsunami New Member

    Joined:
    Jun 28, 2010
    Likes Received:
    1
    Location:
    Torino - Italy
    4th week and i had to re-plant, hc and some glosso because i had an high algae "attack"..
    Now the water values are not critical, no2 0,05 no3 1 nh3 0,4 ..but kh continue to get always down kh2 so i must always to change water with osmotic and dennerle salt.
    I think also that eden 511 canister is too much power for my tank, because the water flow it's always strong. Could be a problem?
     

    Sponsored link:


  2. John N.

    John N. Administrator Staff Member

    Joined:
    Oct 30, 2007
    Likes Received:
    343
    Location:
    California
    Too much water flow is almost never the problem in a planted tank. If it's not blow up the substrate then the flow is fine.

    The problems you are encountering with the varying range is related to

    1) Aquasoil nutrients being released into the water column
    2) New tank setup

    Looking at the photos you've posted above, the tank looks fine. I would suggest allowing the plants to grow/adjust to the new tank. Do a 10% water change every week.

    I would dose your Seachem line of fertilizers once a week after each water change. With your light setup + ADA aquasoil you will not need to dose as many ferts, especially in the beginning.

    -John N.
     
  3. Tsunami

    Tsunami New Member

    Joined:
    Jun 28, 2010
    Likes Received:
    1
    Location:
    Torino - Italy
    Thanks John...
    My light setup is different from begin, now it's a dennerle 18w 6500k (before was 11w).Yes i must allowing the plants to adjust to the new tank,...
    I wrote about canister strong flow, because if i insert some fishes like, 2 little otocinclus (only for algaes) them are not able to free swim, but them follow water flow around the tank.
    That's because i thought to change the canister with a little wave niagara filter.
    Could be a problem?
     
  4. John N.

    John N. Administrator Staff Member

    Joined:
    Oct 30, 2007
    Likes Received:
    343
    Location:
    California
    Yes, in addition to an newly setup tank with Aquasoil, it sounds like there's TOO much flow if your little Otocinclus are being blown around the tank. As a result the circulation is preventing the Aquasoil from "settling" at the bottom.

    If you can cut back on the flow, until your plants develop enough where they can help disrupt the heavy circulation. If you can't toggle back your filter flow, you can insert a dense amount of filter floss and other media in your filter to reduce the flow.

    Hope that helps,

    -John N.
     
  5. Tsunami

    Tsunami New Member

    Joined:
    Jun 28, 2010
    Likes Received:
    1
    Location:
    Torino - Italy
    Yes John, i can also "register" the canister flow with handgrips at the outflow tube(eden 511 has tubes handgrips for flow regulation)..but it's already at minimum.
    However i will try to insert other floss on it.
    do you think a wave niagara filter, is not efficient ?
     

Share This Page

Sponsored link: