1. Welcome to AquaScaping World!

    Become a register member to get FULL SITE ACCESS AND BENEFITS.

    Join the ASW community now!

    Dismiss Notice

brown dust comes at the plants.. What is going on here??

Discussion in 'Algae' started by PeterB01, Feb 18, 2010.

  1. PeterB01

    PeterB01 New Member

    Joined:
    Jan 17, 2010
    Likes Received:
    0
    Location:
    Indonesia
    At this moment I have countered an problem in my aquarium where I like to receive some good advice about.:rock:
    after an complete taken out and given away all the plants and moss I thought: " Let try to starts with an real scape… Much more easy to think than to realize but, for everything there is an point of starts and see how far we can come isn't it.
    In Jakarta I bought some nice Micrantenum Micrantemoides, fine Rotala indica, Windelove ferns and has place this in the cleaned aquarium. Within two days an serious brownish kind of dust came at all the plants, wood etc., etc.. What the heck is going on here??? With an tubing cleaned every day the plants and everywhere else possible but, the water did not becomes really crystal clear. Thought this must comes from the filter so place all brand new materials like carbon, ceramic pipes and plastic filter balls but, the problem stays.. A few days later new plants where brought and I did hope this will give an better results but, no… The problem did exists. Daily refreshing of 50% of the water… :(Again a few days later I did received an new lighthouse and did have much more light of course. Reason for me to take out all the plants and cleaned them. Cleaned also the top layer of the soil and placed some new very porous vulcano stones in the aquarium and placed all the plants I did have saved exept; the Micrantenum Micrantemoides, the Rotala Indica, all the Windelov ferns and some mos. All where to heavy damaged to place back and shall buy new of these nice plants one of these days. Now I use the new lights and am amazed about the reactions of the remaining plants. First starts 2 lamps and after 2 hours the other two also starts. After the second upstarts the plants starts to react with assimilations. Amazing to see how much of these tiny bubbles comes out of the plants and wondering the plants hang not all in the surface…:Happy: But I've seen, the brown dust comes back at the leaves from the remaining plants…:%3. What is going on here?? Is this an so called Diatom blooming or what??? And more important of course, what I have to do in this case?? Just soak out about 50% of water every day until the problem solved by it selves or what????
    Peter ^:)^
     
  2. Jurijs mit JS

    Jurijs mit JS Admin Staff Member

    Joined:
    Jul 10, 2008
    Likes Received:
    278
    Location:
    Germany
    some photo would be helpfull
     
  3. PeterB01

    PeterB01 New Member

    Joined:
    Jan 17, 2010
    Likes Received:
    0
    Location:
    Indonesia
    Brown Dust Algae comes in my aquarium...

    $%^&* Brown @#$%^&* Algae :errr:
    A few weeks before place my topic concerns the suddenly exist of an brownish kind of dust / algae I became restless and starts with detailed play back the whole range of handle to get control and to get rid of this nasty going one in my new scaped aquarium…. :ehhh:
    Advice: Take first an nice cup of coffee of fruit jus and continue read this story… :tea:
    Several times I have read many topics at the Algae forum from Aquascape and other forums as well but, unfortunately did not find my mistake I most certainly must have made somewhere somehow… Really desperate I became when read in one of the few books I have from the Master him selves; mr. Amano: "A good working filter is the basic for an good balanced aquarium. Healthy plants, healthy fish…"… Maybe the filter…. Hmmmmmm, this is an Atman 3338 an good enough for an 4 ft aquarium… Maybe I have to waiting with fertilizer… No, at the forum they advice to starts from day 1 so where the heck I am wrong then. :confused: Reason for me to place the topic at the forum and did receive just one reaction.. "An photo can help……." :eek:Fine,…. okay,… Just place a photo!!!! Aaaaaaaah how I have to place a photo in a few seconds.. a few minutes…. It do at least takes a few hours from me …. First I have to take one or two, pictures. Have to Photoshop these and then and then and then…aaaah. A small deception and this was the bottleneck for me and became more desperate than already was. Found a name Flourisch Excel…… What is this?? and more important: Where they for sell this stuff???? :-BNot at this Island I found out so I has to take an certain action because the dust became more and more ugly to see. An daily refreshing of the water because of an daily use of tube to take away as much as possible this nasty brown algae did give not much results but, after all, it became also not really more worse!! :(
    "Good Power filter"!!!! This did play in my head and has decide to buy an extra big filter. Looks for an Fluval FX5 but like I must come from another planet. Never hear of or just for sell only small canister filters… Why not place an UV lamp to kill these algae??. Maybe this was the final solution and yes, these lamps are easy to gets. Welcome in the wonderful and never boring Indonesian world of… trade… :%3The next morning in high speed to that LFS and did asked the owner to me: Peter, why not an big filter including an UV sterilizer???? Ohhhh do you have one here?? Immediately he brought an new big Atman 2400 including an UV lamp… Problem solved I thought and at home just place this filter and see how it works…:-" More easy to say than to realize. This big filter works great. No sounds and an high output but, the enclosed extras are some shameless rimram products. Both plastic hang parts, Inlet and outlet, where both tubes has to be connects with, did have many leaking. This happens often when glue two parts together. Why not make them from just one piece. Really unbelievable they has passed the controls. This did give some nasty going ones to starts the filter of course and also to keeps the floor dry.. :rolleyes: But when install new DIY 3/4" pipe parts the filter works great…. The whole knight I have let this runs and the next morning Peter became very happy.. Crystal clear water…… Okay now I shall cleans the other 3338 filter and connect them so I have an happy couple and much more filter volume and more stability of course. But, also this was more easy to think about than to realize…. The bathroom I has confiscate to clean this filter. Take off the head and take out the three filter parts and then, just when I lifts the half with water filled pot from the floor, the pot slips away between my wet fingers… Uuuups.. Gravity……. An enormous loudly BANG and a lot of fingerling parts from the damage pot give their songs….. Immediately my wife came and did starts with laughing and laughing…. I do believe the whole going one must have shown an certain kind of humor so, in my innocent helplessness I did join this laughing with an big smile from ear to ear…….8). Short time later the phone call has learns me, some spare parts are to buy, some parts not.. Like the pot……. This is Indonesia yah… Impeller or rubber rings are no problem but when something more serious is happens it do cost an itsypitsy more than a bit… Immediately my wife advised me to buy than the same new filter. At least you do have some spare parts for in case you likes to cleans and…. Ja, ja ja.. enough is enough dear.. In its simplicity an brilliant idea isn't it, :proud:and in no time both of us did visit this LFS again… An salesmen did takes the new Atman 3338 from his place where it stands waiting at his new owner and starts to show me this filter why'll my wife did have an certain very funny conversation with the owner and his wife. :talkalot:Okay there are more serious horrible thing you possibly can overcome isn't it….. At home I starts to connect both filters and decided to clean the whole aquarium again. Cleans all the plants and rocks and the top layer of the soil so all algae shall be out of the aquarium….. After many hours of replants the Hair grass and Glosso etc., with use of an pair of tweezers, I did feels much more respects for those people who has to plants the lots of rice plants in their sawa's. :crazy:Carefully refilled the aquarium and the next morning everything did give an very good look alike….. Until a few days later I discovered again an certain begins of that nasty brown dust at the needle grass and Glosso….. After some verbal eruptions again I starts to looks at several forums and try to finds the right clue….. :%3Fortunately again I looks at this aquascape web site and discover again the name Flourisch Excel…. and an reaction with an link to an site concerns a fertilize calculator and fertilize your new aquarium…… Bingo……. The information about: how to use the Excel is fantastic. Several good options about the use of an 3% peroxide solution for destroy most algae is very interesting also..:proud: Why'll I have read several times the recommendation at this forum; to starts with fertilize from day 1 here I found an absolute opposite answer….Helllllllooooooo :eek: Not from day one but after some kind of 6 weeks your new aquarium has runs, you can starts securely with fertilize. :(Before refresh 50% of the water I've placed an order at Ebay for Flourish Excel from an shop in Australia. The next morning refresh again 50% and have placed new Micro filter pads in the 3338 filter. The next few days refreshing of the water for 50% and the whole case solved……:celebrate: I did give, in my simplicity, fertilizer and what kind of fertilizer also..…. "Aqumedi Floravit" Tropical water plants fertilizer with : Vitamins, Trace elements and Iron for routine Fertilization.. produced somewhere in China …… When stops immediately and refresh the whole water in a few days and replace also a some new fine micro filters but not the others because of too much disturbs the buildup of needed bio-organic and the problem was and still is solved.. I do hope, never I shall have to use the Flourish Excel but you'll never know yah… :closed_2:
    My friends, I do hope, this "story" did give some happy times but also something to learns from. Maybe it give an certain injection what helps your inspiration and struggle against that @#$%#$%^^ stuff named: algae.
    Don’t worry be happy yah :hail:
    Peter
     
  4. Carolina

    Carolina New Member

    Joined:
    Sep 24, 2008
    Likes Received:
    0
    Location:
    Atlanta GA
    Sounds like you had some brown algae. You know brown algae is normal in the beginning of a tank. Also no tank is completely free of algae.
     
  5. PeterB01

    PeterB01 New Member

    Joined:
    Jan 17, 2010
    Likes Received:
    0
    Location:
    Indonesia
    Hello Carolina,

    Believes it or not but, from the past 20 years, this is my first experience with algae. And I have founds the one and only reason for this algae..... Silicate.. A few months I have placed easy to get blackish volcano sand. The shrimps are crazy about this stuff and almost no consumptions of placed extra food. The whole day they are busy with eat something from these very porous tiny stones. Rich of minerals and... some kind of bacteria and.... Ciliate also. And this Ciliate is the reason for the brown algae. But sorry for you Carolina, only when you have somewhere, somehow an disturbance of an good working balance > Filter / Water you shall find algae. Talks like, in nature also algae do exists is true but, only because of an certain disturbance of balance. Wintertime > Spring, give an dramatic change of sunlight..
    Spring to midsummer is the reason for disappear of algae because of an dramatic grow of water plants species… And this we have to create also in every aquarium and is the start of an new aquarium more important than many realize. light > CO2 > Fertilizer > soil > filter.. When they are in balance there will and shall be no reason at all for algae grow….

    regards,

    Peter
     
  6. CHUNTC

    CHUNTC New Member

    Joined:
    Nov 23, 2009
    Likes Received:
    0
    Location:
    Brunei
    Peter, I have same problem. Just finished changing 70% of the water. Took out the plants with the brown dust of the leaves. Found that they have sort of stuck on the leaves. Decided to scrup them with a "Scotch Brite" and it disappears. Replant them and hope it will not happen again. I think it could be because I feed live Brine shrimp to the fishes twice a week. I am stopping that to see if it is the cause. Will report on this next weekend to see if it works.^:)^
     

Share This Page

Sponsored link: