1. Welcome to AquaScaping World!

    Become a register member to get FULL SITE ACCESS AND BENEFITS.

    Join the ASW community now!

    Dismiss Notice

Brown Algae - SOS problems!!

Discussion in 'Algae' started by greening, Jan 31, 2012.

  1. greening

    greening New Member

    Joined:
    Jan 24, 2012
    Likes Received:
    0
    Location:
    Lima, Peru
    Hi everybody,

    I mounted a aquarium 1.5 weeks ago. Everything was perfect until brown algae starts grow up. It seem brown hair, I was reading about brown algae and I found that is normal in a new planted aquarium, there is all the time a explotion of algaes in the beginning of life aquarium. I want to know, is it normal? can someone explain me this process? How can I identify and correct this problem?

    My aquarim has the follow characteristics:

    V: 60L
    Filter: Canister
    CO2: Equipment professional
    Substrate: Flore depot Sera and aquaclay
    Light: 1.2 Watts/L
    Flore: Marsilea hirsuta, ranunculus, eleocharis vivipara, eleocharis parva, glossostigma, microsorum pteropus, microsorum pteropus windelov, anubia var nana, blixa japonica, pogostemon helferi, ludvigia arcuata, ratala rotundifolia

    Thanks for your possibles answers
     
  2. Thon

    Thon New Member

    Joined:
    Feb 5, 2012
    Likes Received:
    0
    Location:
    Weatherford, Texas, USA
    My brown algae went away by adding more light.

    Now I've got green algae!

    Time to add CO2.
     

Share This Page

Sponsored link: