1. Welcome to AquaScaping World!

    Become a register member to get FULL SITE ACCESS AND BENEFITS.

    Join the ASW community now!

    Dismiss Notice

Algae issue

Discussion in 'Algae' started by Greg Johnston, Mar 27, 2013.

  1. Greg Johnston

    Greg Johnston New Member

    Joined:
    Nov 17, 2012
    Likes Received:
    16
    Location:
    Maryland, US
    So i am very new to this hobby. i have read around these forms and everwhere i have found (not much on the barr fourms). I decided that rather than try to do a full hardscape and everthing i would just pick up some plants at the lfs to see how i did with a low tech setup. The tank has been set up for about a month now and now im gettin some algae. Im guessing that its brown algae due to its color but im not real sure due to my lac of exsperiance. I currently set the light to run a shorter ammount of time tomorrow and did about 50% water change. The algae is mostly on the glass of the tank so i plan to stop by the lfs and pick up a glass cleaner since i have misplaced one. i also will post a photo of the algae tomorrow when i get home from work. Should i do a blackout? although this would be tough because there is some light coming through the window in the room although i keep the shade closed. If im doing something wrong please let me know so that i can fix it. also any and all advice to help me with this would be great.
     
  2. Flo

    Flo Aspiring Aquascaper

    Joined:
    May 30, 2011
    Likes Received:
    120
    Location:
    Germany/NDS
    Don t worry.

    Read here CLICK

    Cheers
    Flo
     
  3. Greg Johnston

    Greg Johnston New Member

    Joined:
    Nov 17, 2012
    Likes Received:
    16
    Location:
    Maryland, US
    Thanks flo that makes me feel better. Also im having trouble with the uploading of the pic. Do i need to have it on a photobucket type page prior to posting it here?
     

Share This Page

Sponsored link: